[SciPy-dev] Trouble with different python installations

Nils Wagner nwagner@iam.uni-stuttgart...
Fri Jan 11 02:33:48 CST 2008


On Thu, 10 Jan 2008 21:08:32 +0200
  Stefan van der Walt <stefan@sun.ac.za> wrote:
> Hi Nils,
> 
> Just use a different PYTHONPATH depending on which 
>version you are
> running (I assume you manually set such a path?).  If 
>2.3 extensions
> are found in the PYTHONPATH whilst running 2.5, you're 
>bound to have
> problems.
> 
> Regards
> Stéfan
> 
  
Hi Stefan,

Thank you very much for your help !
I have changed the PYTHONPATH and everything works fine.

Cheers,
             Nils




More information about the Scipy-dev mailing list