[SciPy-dev] NumPy 1.2.0 and SciPy 0.7.0 schedule

Jarrod Millman millman@berkeley....
Sat Jul 26 10:50:56 CDT 2008


On Sat, Jul 26, 2008 at 8:14 AM, Nathan Bell <wnbell@gmail.com> wrote:
> On Sat, Jul 26, 2008 at 9:44 AM, Charles R Harris
> <charlesr.harris@gmail.com> wrote:
>> Will numpy 1.2 be a dependency of SciPy 0.7.0 or will it work equally well
>> with numpy 1.1.1?
>
> SciPy currently depends on NumPy from SVN, so I think 1.2 will be a requirement.
>
>> What is the Python version dependence?
>
> SciPy SVN requires 2.4 now.  I believe NumPy 1.2 does also.

Yes, SciPy 0.7 requires NumPy 1.2 and Python 2.4.

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Scipy-dev mailing list