[SciPy-dev] NumPy 1.2.0 and SciPy 0.7.0 schedule

David Cournapeau david@ar.media.kyoto-u.ac...
Sun Jul 27 04:53:32 CDT 2008


Nathan Bell wrote:
>
> SciPy currently depends on NumPy from SVN, so I think 1.2 will be a requirement.
>
>   

Am I the only one who find this far from ideal ? Scipy 0.6 was out like
9 months ago, we build some new numpy releases in between, and no
release of scipy for them ?

What requires numpy 1.2 in scipy ?

cheers,

David


More information about the Scipy-dev mailing list