[SciPy-dev] problem with import scipy.sparse

Jarrod Millman millman@berkeley....
Tue Jun 3 10:57:43 CDT 2008


On Tue, Jun 3, 2008 at 8:18 AM, Tom Waite <twaite@berkeley.edu> wrote:
> numpy 1.0.3.1

The SciPy trunk requires Python 2.4 or greater and NumPy 1.1.0 or greater.

I noticed that I never updated the install instructions when we
renamed 1.0.5 to 1.1.0, which I just fixed:
http://projects.scipy.org/scipy/scipy/changeset/4409

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Scipy-dev mailing list