[SciPy-dev] Building numpy/scipy on RHEL5 OR CentOS5

Nils Wagner nwagner@iam.uni-stuttgart...
Wed Jun 25 11:17:23 CDT 2008


On Wed, 25 Jun 2008 08:52:55 -0500
  "Nathan Bell" <wnbell@gmail.com> wrote:
> On Wed, Jun 25, 2008 at 8:34 AM, Michael Hearne 
><mhearne@usgs.gov> wrote:
>>
>> That being said, can I make a suggestion that setup.py 
>>for scipy take an
>> option that can turn UMFPACK off, instead of the user 
>>having to remember
>> to do it in the shell, and causing him or herself the 
>>same sort of
>> confusion I just caused?
>>
> 
> UMFPACK support is being removed after SciPy 0.7, so it 
  
Just curious. Is UMFPACK support guaranteed by its scikits 
entry ?
Is there any surrogate for UMFPACK in scipy ?
I mean the delopment of SuperLU is finished (AFAIK).

Nils


More information about the Scipy-dev mailing list