[SciPy-dev] changes with Python 2.5.2 ?

Charles Doutriaux doutriaux1@llnl....
Fri Mar 7 13:01:16 CST 2008


HI,

I'm running into a problem i didn't have before, i'm trying to do:
import scipy.linalg

and i get error about deprecate needing 3 args but only 1 passed

Is that something triggered by python 2.5.2 ?

C.


More information about the Scipy-dev mailing list