[SciPy-dev] Error building from svn on Intel Macs.

Robert Kern robert.kern@gmail....
Sat May 31 15:55:07 CDT 2008


On Sat, May 31, 2008 at 3:24 PM, Viral Shah
<vshah@interactivesupercomputing.com> wrote:
> I did 'rm -rf build', and here's the output from scratch. I'm building
> with "python setup.py build". Since the log file is large, I am
> putting it up here:
>
> http://gauss.cs.ucsb.edu/~viral/scipy-build.log

I don't know what to tell you. Near as I can tell, SVN numpy should be
able to parse that version string. I can't even find the place in the
code where it is giving that error message.

You can try installing the older gfortran-4.2.1, which works fine for
me. I will try upgrading to 4.2.3 sometime later.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
 -- Umberto Eco


More information about the Scipy-dev mailing list