[SciPy-dev] Scipy not compiling in OS X 10.4

Jarrod Millman millman@berkeley....
Wed Nov 26 21:36:33 CST 2008


On Wed, Nov 26, 2008 at 9:31 AM, Muhammad Alkarouri
<malkarouri@yahoo.co.uk> wrote:
> When I tried to compile scipy I get the same error as in http://projects.scipy.org/pipermail/scipy-dev/2008-November/010352.html
> I am using Python 2.6 from python.org and OS X 10.4.11. The error is:
> error: file '/Users/malkarouri/tmp/scipy-0.7.0b1/ARPACK/FWRAPPERS/veclib_cabi_c.c' does not exist

This should be fixed in the trunk.  Could you try checking out the
trunk and checking whether the problem goes away?

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Scipy-dev mailing list