[SciPy-dev] Should scipy 0.7 be compatible with 1.1 serie at all ?

David Cournapeau david@ar.media.kyoto-u.ac...
Wed Oct 22 08:20:44 CDT 2008


Robert Kern wrote:
>
> There is no backwards compatibility with 1.1.x to keep. scipy 0.7-svn
> has required numpy 1.2-svn for some time.
>   

Great, thanks for the information. Would it be ok to add a guard against
using numpy < 1.2  when importing scipy in the trunk ?

David



More information about the Scipy-dev mailing list