[SciPy-dev] [MAJOR BUG] latest numpy leads to scikits fail [was: installing openopt]

David Cournapeau david@ar.media.kyoto-u.ac...
Mon Sep 22 07:51:24 CDT 2008


Matthieu Brucher wrote:
>
> Isn't it possible to just use the zip_safe switch ? For the moment,
> openopt declares that it can run from a zip file, but it cannot. I may
> be missing something though...
>   

Ah, yes, I forgot about this, this may work. I only know enough about
setuptools to avoid using its features as much as possible, I guess.

cheers,

David


More information about the Scipy-dev mailing list