[SciPy-dev] Last numpy required for scipy

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Aug 7 08:13:41 CDT 2009


Hi,

    While fixing the neighborhood iterators, I once again broke the
trunk API - so for last scipy trunk (r5893), you need last numpy
(r7297). Hopefully, this will be the last time this is needed,

sorry for the inconvenience,

cheers,

David


More information about the Scipy-dev mailing list