[SciPy-dev] Please help!

Fernando Perez fperez.net@gmail....
Mon Aug 24 12:45:54 CDT 2009


On Mon, Aug 24, 2009 at 5:59 AM, Niall Moran<niall.moran@gmail.com> wrote:
> I removed the atlas-sse2 blas and lapack library packages just leaving
> the generic ones.

This is what helped you.  The bug is in the atlas-sse2 package from
ubuntu 32-bit, as of 9.04 (and as far as we know, still in the
pre-9.10).

Cheers,

f


More information about the Scipy-dev mailing list