[SciPy-dev] sse related crash in numpy-1.2.1 and scipy-0.7.0b1

David Cournapeau cournape@gmail....
Sun Jan 4 10:05:13 CST 2009


On Mon, Jan 5, 2009 at 12:24 AM, Pieter Cristiaan de Groot
<p.c.degroot@tudelft.nl> wrote:
> Hello all,
>
> In addition to this post:
> http://www.nabble.com/Re:-scipy-on-old-CPU-crashes-td20787430.html
>
> I would like to report that numpy-1.2.1 and scipy-0.7.0b1 crash on there
> corresponding .test() scripts.
> It is a windows XP machine with an Athlon XP 2200 processor (does have
> SSE, doesn't have SSE2), using python 2.5.4.
>

The issue is known - and you're right about the reason. The issue
should not occur for the release of scipy 0.7.

David


More information about the Scipy-dev mailing list