[SciPy-dev] scipy fails with 2.6.1 on Mac OS X

Nathan Bell wnbell@gmail....
Mon Jan 5 16:54:46 CST 2009


On Mon, Jan 5, 2009 at 5:31 PM, Charles سمير Doutriaux
<doutriaux1@llnl.gov> wrote:
> Hi,
>
> I'm trying to build scipy on my mac 10.5
> with python 2.6.1
>
> I get the following error message:
>
> In file included from scipy/sparse/linalg/dsolve/_superluobject.h:8,
>                  from scipy/sparse/linalg/dsolve/_superluobject.c:5:
> scipy/sparse/linalg/dsolve/SuperLU/SRC/scomplex.h:60: error:
> conflicting types for '_Py_c_abs'

This should be fixed in SciPy 0.7

-- 
Nathan Bell wnbell@gmail.com
http://graphics.cs.uiuc.edu/~wnbell/


More information about the Scipy-dev mailing list