[SciPy-dev] correlate_nd.src won't compile

Pierre GM pgmdevlist@gmail....
Fri Jul 24 00:37:16 CDT 2009


On Jul 23, 2009, at 7:56 PM, David Cournapeau wrote:

> On Fri, Jul 24, 2009 at 3:53 AM, Pierre GM<pgmdevlist@gmail.com>  
> wrote:
>> All,
>> I just run into the following problem while compiling scipy
>> (0.8.0svn5874).
>> Any comments welcome.
>> Thx.
>> (mac OS 10.5.7, i686-apple-darwin9-gcc-4.2.1 (GCC) 4.2.1 (Apple Inc.
>> build 5566))
>
> You need to update numpy

Thx. Is there a way to tell what SVN version of numpy is required for  
any SVN version of Scipy ? I had updated numpy from SVN not too long  
ago (a couple of weeks max.) and didn't think about reupdating that  
soon.



More information about the Scipy-dev mailing list