[SciPy-dev] correlate_nd.src won't compile

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Jul 24 00:25:25 CDT 2009


Pierre GM wrote:
>
> Thx. Is there a way to tell what SVN version of numpy is required for  
> any SVN version of Scipy ? 

No. I think that  would be too much of a bother during development
phases, as it does not that happen often (and it is not that easy to do
it right in every case - how to get svn rev with tarballs, git/bzr/hg
repos, etc... ).

cheers,

David


More information about the Scipy-dev mailing list