[SciPy-dev] Will scipy 0.8 depend on numpy 1.3.0 ?

David Cournapeau david@ar.media.kyoto-u.ac...
Sat Mar 21 02:58:00 CDT 2009


Hi,

    Everything in the title: will scipy 0.8 depend on numpy 1.3 or do we
still want to maintain compatibility with the 1.2 serie ?

cheers,

David


More information about the Scipy-dev mailing list