[SciPy-dev] Will scipy 0.8 depend on numpy 1.3.0 ?

Pauli Virtanen pav@iki...
Sat Mar 21 05:03:53 CDT 2009


Sat, 21 Mar 2009 16:58:00 +0900, David Cournapeau wrote:
>     Everything in the title: will scipy 0.8 depend on numpy 1.3 or do we
> still want to maintain compatibility with the 1.2 serie ?

Depending on 1.3 would have the advantage of being able to use the 
NPY_NAN etc. core math symbols in scipy.special.

-- 
Pauli Virtanen



More information about the Scipy-dev mailing list