[SciPy-dev] Will scipy 0.8 depend on numpy 1.3.0 ?

Jarrod Millman millman@berkeley....
Sun Mar 22 01:41:48 CDT 2009


On Sat, Mar 21, 2009 at 12:58 AM, David Cournapeau
<david@ar.media.kyoto-u.ac.jp> wrote:
>    Everything in the title: will scipy 0.8 depend on numpy 1.3 or do we
> still want to maintain compatibility with the 1.2 serie ?

I think the general policy should be that new releases of scipy
require the most recently released version of numpy.  So I wouldn't
require scipy 0.8 to be compatible with numpy 1.2.x.


More information about the Scipy-dev mailing list