[SciPy-dev] Time for a reality check

Pauli Virtanen pav+sp@iki...
Tue Sep 15 02:18:27 CDT 2009


Mon, 14 Sep 2009 16:02:02 -0700, David Goldsmith wrote:
[clip]
> So, before I agonize any more, I'm hoping to find out: 0) if _anyone_ is
> presently successfully running (including the Pull from sources
> button/command)
> pydocweb under Python2.6 and Django 1.0.2-1; and 1) even if someone(s)
> is (are), if someone else running Python2.6 might be willing to take the
> time to try
> to install and run pydocweb (and all it's prereqs., of course) and let
> me know if they can successfully Pull from sources.

I can run it without problems on Python 2.5 and 2.6, so I think there 
should be no Python 2.6 incompatibilities. Version of Django does not 
matter here, as the part that is failing does not use Django.

I suspect there's something out-of-place in your setup, so the best 
advice I have is to check out the Pydocweb sources from bzr, to a 
different place where you have them now, and try again, not using sudo, 
and being careful when modifying the pull script.

-- 
Pauli Virtanen



More information about the Scipy-dev mailing list