[SciPy-Dev] [Numpy-discussion] Release candidate 3 for NumPy 1.4.1 and SciPy 0.7.2

David david@silveregg.co...
Mon Apr 19 19:57:43 CDT 2010


On 04/19/2010 10:19 PM, Ralf Gommers wrote:

>
> To remind myself of the issue I tried building it again, and managed to
> build a 2.5 binary against numpy 1.3 on OS X at least. Can anyone tell
> me why 2.5 binaries are supposed to be built against numpy 1.2 and 2.6
> binaries against numpy 1.3?

I think the idea was that numpy 1.3 was required to build numpy on 
python 2.6, but numpy 1.2 was enough on python 2.5. What problems do you 
have exactly with python 2.5 and numpy 1.2 ?

cheers,

David


More information about the SciPy-Dev mailing list