[SciPy-Dev] Failure to build superlumodule using scons, rev 6364

Christoph Gohlke cgohlke@uci....
Fri Apr 30 13:29:03 CDT 2010


Dear Scipy developers,

scipy svn trunk rev 6364, specifically the superlumodule extension, 
fails to build for me on 
Windows/Python2.6.5/numpy1.4.1/numscons-0.12.0dev/msvc9/ifort11.1/mkl 
using the setupscons script:

python setupscons.py scons -b --fcompiler=ifort --compiler=msvc 
bdist_wininst --user-access-control=auto

scons: *** [build\scons\scipy\sparse\linalg\dsolve\_csuperlumodule.obj] 
Source `build\scons\scipy\sparse\linalg\dsolve\_csuperlumodule.c' not 
found, needed by target 
`build\scons\scipy\sparse\linalg\dsolve\_csuperlumodule.obj'.
scons: building terminated because of errors.

Thank you,

Christoph



More information about the SciPy-Dev mailing list