[SciPy-dev] EPD 6.0 released

David Warde-Farley dwf@cs.toronto....
Tue Jan 5 19:12:22 CST 2010


On 5-Jan-10, at 8:01 PM, Ilan Schnell wrote:

> Hello Eric,
>
> all extension modules have to be 64-bit as well, if you want
> to import them from a 64-bit Python interpreter.  So the
> answer is yes, NumPy, SciPy, matplotlib, etc. are all 64-bit.

Hi Ilan,

I guess this means that in the 64-bit version wxPython isn't available?

David


More information about the SciPy-Dev mailing list