[SciPy-dev] EPD 6.0 released

Eric Carlson ecarlson@eng.ua....
Tue Jan 5 21:02:24 CST 2010


Hello Ilan,
Did the new 64-bit build use MKL or other optimized library? This issue 
seemed to be quite difficult according to various previous discussions 
related to building 64-bit Windows versions.

Cheers,
Eric


> Hello Eric,
> 
> all extension modules have to be 64-bit as well, if you want
> to import them from a 64-bit Python interpreter.  So the
> answer is yes, NumPy, SciPy, matplotlib, etc. are all 64-bit.
> 
> - Ilan
> 
> 
> On Tue, Jan 5, 2010 at 4:29 PM, Eric Carlson <ecarlson@eng.ua.edu 
> <mailto:ecarlson@eng.ua.edu>> wrote:
> 
>     Are the numpy and scipy versions 64-bit as well?
> 
>     _______________________________________________
>     SciPy-Dev mailing list
>     SciPy-Dev@scipy.org <mailto:SciPy-Dev@scipy.org>
>     http://mail.scipy.org/mailman/listinfo/scipy-dev
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> SciPy-Dev mailing list
> SciPy-Dev@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-dev



More information about the SciPy-Dev mailing list