[SciPy-Dev] Required Python Version

Charles R Harris charlesr.harris@gmail....
Sat Jul 17 13:46:02 CDT 2010


On Sat, Jul 17, 2010 at 12:32 PM, Benjamin Root <ben.root@ou.edu> wrote:

> FWIW, NOAA has recently (within the past year, I believe) gotten approval
> to *upgrade* to RHEL5.  And because of IT policies, or because they need to
> run programs on servers out of their control, many of the users can not
> personally update their version of Python away from 2.4.
>
> I am sure there are other government agencies that are in the same boat.
>
>
But will Numpy 1.5 and Scipy 8.0 suffice for their needs?

<snip>

Chuck
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20100717/86b7d4a1/attachment.html 


More information about the SciPy-Dev mailing list