[SciPy-Dev] Required Python Version

Benjamin Root ben.root@ou....
Sat Jul 17 13:57:07 CDT 2010


On Sat, Jul 17, 2010 at 1:46 PM, Eric Firing <efiring@hawaii.edu> wrote:

> On 07/17/2010 08:32 AM, Benjamin Root wrote:
> > FWIW, NOAA has recently (within the past year, I believe) gotten
> > approval to *upgrade* to RHEL5.  And because of IT policies, or because
> > they need to run programs on servers out of their control, many of the
> > users can not personally update their version of Python away from 2.4.
>
> But they *can* update their numpy, scipy, mpl?
>
> Eric
>


Eric and Charles,

You would have to ask a NOAA employee about the details of their IT setup
and their needs, I merely share a building with people in the NWS.  Do we
have any NOAA people on SciPy-dev list?  I know we have some for the mpl
list.

Ben Root
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20100717/907b433e/attachment.html 


More information about the SciPy-Dev mailing list