[SciPy-Dev] [SciPy-User] log pdf, cdf, etc

David david@silveregg.co...
Tue Jun 1 20:22:56 CDT 2010


On 06/01/2010 10:19 PM, Ralf Gommers wrote:
>
> No you can't. For API changes we do have a policy, they need deprecation
> first. Which means if we release it like this now, we're stuck with it
> till 0.10 / 1.0.

I am not the release manager for 0.8.0, but I don't understand why we 
even discuss it *again*. *Every - single - time* this has happened in 
the past, it has caused numerous issues.

It can be put in 0.8.1 later, the choice is not between now and one year 
and a half.

David


More information about the SciPy-Dev mailing list