[SciPy-Dev] Errors in 0.8.x

Matthew Brett matthew.brett@gmail....
Wed Jun 16 11:12:36 CDT 2010


Hi,

> streams.c is generated from Cython with version 0.11.3. It seems we have a
> mix of Cython versions in use now, while I'm pretty sure we're supposed to
> use >0.12 only:

That's a good spot, thanks for checking.  Yes, we should regenerate
them all with Cython 0.12.1 .  I will do that now.

Best,

Matthew


More information about the SciPy-Dev mailing list