[SciPy-Dev] Installing scipy on OS 10.6.2

David Cournapeau cournape@gmail....
Tue Mar 23 18:33:44 CDT 2010


On Wed, Mar 24, 2010 at 2:03 AM, Paul H. Fuoss <fuoss@anl.gov> wrote:
> Ralf,
>
> I downloaded scipy from svn.  Then I did the command:
>
> $ LDFLAGS="-lgfortran -arch x86_64" FFLAGS="-arch x86_64" sudo python setupscons.py install

Don't use sudo (it modifies how environment variables are handled),
and remove the unnecessary -lgfortran. from LDFLAGS.

David


More information about the SciPy-Dev mailing list