[SciPy-Dev] problem building scipy with qhull

Pauli Virtanen pav@iki...
Thu Sep 9 12:33:16 CDT 2010


Thu, 09 Sep 2010 18:00:57 +0200, Martin Hofsäß wrote:
[clip]
> I had the newest scipy version 0.9 from the svn trunk and I get one
> error by building scipy under windows with the intel mkl and the MSVC &
> IFORT compiler.
> 
> Who can me help?
> 
> Executing scons command (pkg is scipy.spatial): C:\Python26\python.exe
[clip]

The SCons build configuration was broken, and should now work again. Try 
updating from SVN now.

-- 
Pauli Virtanen



More information about the SciPy-Dev mailing list