[SciPy-Dev] suitearse vs scipy

Jack Howarth howarth@bromo.med.uc....
Sun Aug 28 18:26:04 CDT 2011


   I've asked this question before without any responses. What are
the supported versions of suitesparse for use with scipy? The current
scipy 0.9.0 release doesn't appear to be fully compatible with suitesparse
3.6.1 and causes testsuite failures in scipy. Any information on what
is the latest version of suitesparse known to be fully compatible with
the current scipy release would be most appreciated.
            Jack
ps I am rather surprised that this information isn't part of the scipy
documentation or tested for within setup.py of scipy itself.


More information about the SciPy-Dev mailing list