[SciPy-Dev] error in numpy-1.6.0 install

Ralf Gommers ralf.gommers@googlemail....
Thu Oct 20 14:22:17 CDT 2011


On Thu, Oct 20, 2011 at 5:51 PM, akshar bhosale <akshar.bhosale@gmail.com>wrote:

> Hi,
>
> i have intel xeon 64 bit machine running rhel 5.2 x86_64. i have intel
> cluster toolkit installed (11/069) and mkl 10.3
> what can be the best options for installing numpy-1.6.0 like what changes
> are required in site.cfg and intel compilers.py etc?
> what flags / options to be given while configuring/building/installing the
> same ?
> Any patches required?
> what are the deatail steps for the same?
>
> Have you seen these instructions:
http://scipy.org/Installing_SciPy/Linux#head-7ce43956a69ec51c6f2cedd894a4715d5bfff974
?
If so, please point out where things go wrong and provide a build log. If
your problem is related to the cluster toolkit instead of MKL, then I don't
think we have any instructions.

Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20111020/10f8f123/attachment.html 


More information about the SciPy-Dev mailing list