[SciPy-Dev] installation of scipy on Mac OS X 10.7

David Cournapeau cournape@gmail....
Fri Sep 9 09:05:15 CDT 2011


On Fri, Sep 9, 2011 at 9:15 AM, Samuel John <scipy@samueljohn.de> wrote:
> Hey Ben, hey scipy community!
>
> great description. Helped a lot.
> I wonder why "pip install scipy" does not do this.

The problem is that gcc-llvm seems to have changed the ABI. pip cannot
help at all here (pip is a simple installer: it just knows where to
download a tarball, read its dependencies, and install them in the
correct order for simple cases).

cheers,

David


More information about the SciPy-Dev mailing list