[SciPy-Dev] dropping Python 2.4 and 2.5 support

Warren Weckesser warren.weckesser@gmail....
Thu Dec 13 14:36:16 CST 2012


On Thu, Dec 13, 2012 at 2:24 PM, Ralf Gommers <ralf.gommers@gmail.com>wrote:

> Hi all,
>
> On the NumPy list a proposal was made to drop support for Python 2.4 and
> 2.5 for NumPy 1.8. For SciPy it would be good to do the same. Benefits:
> less testing, the with keyword, Cython memoryviews, etc.
>
> I propose to just follow the decision made for NumPy for the next SciPy
> release.
>
>

+1

Warren



> Cheers,
> Ralf
>
>
> _______________________________________________
> SciPy-Dev mailing list
> SciPy-Dev@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20121213/be49fa21/attachment.html 


More information about the SciPy-Dev mailing list