[SciPy-Dev] Installing multiple scipy versions for development

Alexander Löw a.loew@gmx....
Fri Dec 28 16:09:02 CST 2012


Hi,

I am a newbie to scipy development, thus sorry, if the following 
question might sound stupid for some of you:

What is best practice to install multiple scipy versions on my machine 
for local development?

I run python under Ubuntu and have general python 2.7 installed together 
with scipy 0.10.1.
I recently checked out the recent scipy source code. Now I want to be 
able to switch easily between the developer version of scipy and the 
stable code. How can I do this? I did not find anything in the Wiki. I 
guess I would need to change some PATH variables during by session, but how?

Thanks for your help!

Alex


More information about the SciPy-Dev mailing list