[SciPy-Dev] Numpy-dev and scipy-0.10.1 test errors

Ralf Gommers ralf.gommers@googlemail....
Tue Feb 21 01:49:11 CST 2012


On Tue, Feb 21, 2012 at 12:44 AM, Christoph Gohlke <cgohlke@uci.edu> wrote:

>
>
> On 2/20/2012 1:59 PM, Ralf Gommers wrote:
>
>>
>>
>> On Sun, Feb 12, 2012 at 9:10 PM, Christoph Gohlke <cgohlke@uci.edu
>> <mailto:cgohlke@uci.edu>> wrote:
>>
>>    Hello,
>>
>>    while testing msvc9/MKL builds of scipy-0.10.1rc1 and numpy-dev on
>>    win-amd64-py2.7 I got 20 numpy test errors and 2 scipy test errors.
>>    The full tests results are attached. I have not looked at them in
>>    detail. There are no test errors or failures with numpy 1.6.1 and
>>    scipy-0.10.1rc1.
>>
>>
>> Christoph, with current master plus PRs 214 and 215 all the numpy test
>> errors you're seeing should be fixed, with the exception of the numpy.ma
>> <http://numpy.ma> one. Could you please verify that, and have a look at
>>
>> what's going on with the last error (does it just need to be silenced,
>> or is there a problem?).
>>
>> Ralf
>>
>>
>>
> Errors are down to 14. The test output is attached.
>
> I discovered one mistake in the commit that should have fixed the umath
RuntimeWarnings. Should be fixed in PR-215 now.

The datetime errors should have been fixed by PR-213, which has merged into
master just before I sent the previous email. Was that included for your
last build?

Thanks,
Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20120221/a8ca0e60/attachment.html 


More information about the SciPy-Dev mailing list