[SciPy-Dev] [SciPy-User] ANN: SciPy 0.12.0 release

Patrick "Kai" Baker eigenspaces@gmail....
Thu Apr 18 09:33:09 CDT 2013


I did that, and now SciPy 0.12 works on Python3. Thanks so much. :) But I
can't import matplotlib on Python3. Also, is SciPy 0.12 for Python3 only?


On Sun, Apr 14, 2013 at 5:13 AM, Andreas Hilboll <lists@hilboll.de> wrote:

> > > I just uploaded .deb Packages for Ubuntu 12.04LTS to
> >
> > >   ppa:pylab/stable
> >
> > I just added that to my Linux Mint repository. What do I use with
> > apt-get to install your package?
>
> Hi Patrick,
>
> after the usual
>
>    sudo apt-get update
>
> you can install the package with
>
>    sudo apt-get install python-scipy
>
> or
>
>    sudo apt-get install python3-scipy
>
> depending on which Python you're using.
>
> Cheers, A.
>



-- 
http://www.Kailevynskii.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20130418/37c82254/attachment.html 


More information about the SciPy-Dev mailing list