[SciPy-Dev] [SciPy-User] ANN: SciPy 0.12.0 release

Ralf Gommers ralf.gommers@gmail....
Mon Apr 22 16:38:52 CDT 2013


On Thu, Apr 18, 2013 at 4:33 PM, Patrick "Kai" Baker
<eigenspaces@gmail.com>wrote:

> I did that, and now SciPy 0.12 works on Python3. Thanks so much. :) But I
> can't import matplotlib on Python3.
>

You need to install all libraries you want for the same Python version. So
if you have scipy for Python 3.2 and only one matplotlib on your system for
another Python version, that won't work.


> Also, is SciPy 0.12 for Python3 only?
>

No, SciPy 0.12.0 works with Python 2.6 - 3.3.

Ralf



>
> On Sun, Apr 14, 2013 at 5:13 AM, Andreas Hilboll <lists@hilboll.de> wrote:
>
>> > > I just uploaded .deb Packages for Ubuntu 12.04LTS to
>> >
>> > >   ppa:pylab/stable
>> >
>> > I just added that to my Linux Mint repository. What do I use with
>> > apt-get to install your package?
>>
>> Hi Patrick,
>>
>> after the usual
>>
>>    sudo apt-get update
>>
>> you can install the package with
>>
>>    sudo apt-get install python-scipy
>>
>> or
>>
>>    sudo apt-get install python3-scipy
>>
>> depending on which Python you're using.
>>
>> Cheers, A.
>>
>
>
>
> --
> http://www.Kailevynskii.net/
>
> _______________________________________________
> SciPy-Dev mailing list
> SciPy-Dev@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-dev/attachments/20130422/4cf057a5/attachment.html 


More information about the SciPy-Dev mailing list