[Scipy-svn] r3531 - trunk

scipy-svn@scip... scipy-svn@scip...
Tue Nov 13 03:48:25 CST 2007


Author: jarrod.millman
Date: 2007-11-13 03:48:17 -0600 (Tue, 13 Nov 2007)
New Revision: 3531

Modified:
   trunk/INSTALL.txt
Log:
update python version preqs


Modified: trunk/INSTALL.txt
===================================================================
--- trunk/INSTALL.txt	2007-11-13 08:08:14 UTC (rev 3530)
+++ trunk/INSTALL.txt	2007-11-13 09:48:17 UTC (rev 3531)
@@ -20,7 +20,7 @@
 
 SciPy requires the following software installed:
 
-1) Python__ 2.3.x or 2.4.x
+1) Python__ 2.3.x or newer
 
    Debian packages: python python-dev
 



More information about the Scipy-svn mailing list