[Scipy-tickets] [SciPy] #369: Windows binary 0.5.2 for Python 2.5 requires SSE2

SciPy scipy-tickets@scipy....
Mon Dec 24 02:56:48 CST 2007


#369: Windows binary 0.5.2 for Python 2.5 requires SSE2
-------------------------------+--------------------------------------------
 Reporter:  JonathanGriffitts  |        Owner:  jarrod.millman
     Type:  defect             |       Status:  closed        
 Priority:  normal             |    Milestone:  0.7           
Component:  Other              |      Version:  0.5.2         
 Severity:  normal             |   Resolution:  fixed         
 Keywords:                     |  
-------------------------------+--------------------------------------------
Changes (by jarrod.millman):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 There are now binaries for Windows that don't require SSE2.

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/369#comment:3>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list