[Scipy-tickets] [SciPy] #499: scipy linalg det fails

SciPy scipy-tickets@scipy....
Mon Sep 10 19:10:59 CDT 2007


#499: scipy linalg det fails
----------------------------+-----------------------------------------------
 Reporter:  GeorgeLeCompte  |        Owner:  somebody
     Type:  defect          |       Status:  new     
 Priority:  normal          |    Milestone:  0.6     
Component:  scipy.linalg    |      Version:          
 Severity:  major           |   Resolution:          
 Keywords:                  |  
----------------------------+-----------------------------------------------
Comment (by GeorgeLeCompte):

 You used development versions of numpy and scipy
 I used release versions for python2.5, numpy version 1.0.3.1 and scipy
 version 1.0.3.

 When will a release version correct the problem?

 g

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/499#comment:2>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list