[Scipy-tickets] [SciPy] #509: Error by importing scipy0.6 with Numpy 1.031

SciPy scipy-tickets@scipy....
Sun Sep 30 15:01:37 CDT 2007


#509: Error by importing scipy0.6 with Numpy 1.031
--------------------+-------------------------------------------------------
 Reporter:  hoefer  |       Owner:  somebody
     Type:  defect  |      Status:  new     
 Priority:  normal  |   Milestone:  0.7     
Component:  Other   |     Version:          
 Severity:  normal  |    Keywords:          
--------------------+-------------------------------------------------------
 Hi,

 I freshly downloaded scipy0.6 + NumPy 1.031 binarys for Windows. I´m using
 Windows XP on a dual Athlon machine. For test purposes I also installed a
 fresh Python 2.4.3 - Enthought Edition 1.0.0. I got in Idle

 >>> from scipy import*
 RuntimeError: module compiled against version 90907 of C-API but this
 version of numpy is 1000009

 and after that Python crashed. Do I have to build both from source?

 By the way, thanks for the brilliant work !!!

 Best wishes

 Marco

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/509>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list