[Scipy-tickets] [SciPy] #615: This patch adds support for the implicit integrator lsodi to scipy.integrate.ode

SciPy scipy-tickets@scipy....
Fri Aug 29 03:57:03 CDT 2008


#615: This patch adds support for the implicit integrator lsodi to
scipy.integrate.ode
-----------------------------+----------------------------------------------
 Reporter:  russel           |        Owner:  somebody   
     Type:  enhancement      |       Status:  new        
 Priority:  normal           |    Milestone:  Unscheduled
Component:  scipy.integrate  |      Version:             
 Severity:  normal           |   Resolution:             
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by bmcage):

 I decided to interface ddaspk instead of lsodi.

 I created and uploaded a patch for that:
 http://www.scipy.org/scipy/scipy/ticket/730

 I believe the approach of a separate class is a better approach. It should
 be straightforward to add this lsodi support to the patch on ticket #730 ,
 based on patch given here, should there be interest.

-- 
Ticket URL: <http://www.scipy.org/scipy/scipy/ticket/615#comment:4>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list