[Scipy-tickets] [SciPy] #824: ndimage.histogram is broken for Scipy v0.6 (Fedora 10)

SciPy scipy-tickets@scipy....
Wed Dec 31 15:28:10 CST 2008


#824: ndimage.histogram is broken for Scipy v0.6 (Fedora 10)
-------------------------------+--------------------------------------------
 Reporter:  vossman            |        Owner:  somebody
     Type:  defect             |       Status:  new     
 Priority:  normal             |    Milestone:          
Component:  scipy.ndimage      |      Version:  devel   
 Severity:  major              |   Resolution:          
 Keywords:  ndimage histogram  |  
-------------------------------+--------------------------------------------
Comment (by jspaleta):

 Good Alaskan -40F just barely afternoon!
 For those not aware I'm currently maintaining the Scipy package for
 Fedora. Sorry it took a week to catch up on this
 bug...holidays...wii...anyways...

 From the last report it looks like  scipy v0.7.0b1 works. I'm going to
 work on packaging that up for updates-testing for F9 and F10 this evening
 hopefully.

 FYI, F9 introduced python2.5.2  are all the failures of scipy v0.6 on
 systems including Suse using python2.5.2?  The _nd_image.so file only
 depends on shared libraries from the glibc and python packages. No atlas
 or lapack or anything obscure in the Fedora build.

 Centos5/RHEL5 have python2.4 and it works there.
 F8 has python2.5.1, does python2.5.2 introduce a C bindings problem?

 -jef

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/824#comment:7>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list