[Scipy-tickets] [SciPy] #556: ValueError: The truth value of an array with more than one element is ambiguous. Use a.any() or a.all()

SciPy scipy-tickets@scipy....
Tue Feb 19 13:37:10 CST 2008


#556: ValueError: The truth value of an array with more than one element is
ambiguous. Use a.any() or a.all()
----------------------+-----------------------------------------------------
 Reporter:  nils      |        Owner:  somebody
     Type:  defect    |       Status:  new     
 Priority:  normal    |    Milestone:  0.7     
Component:  scipy.io  |      Version:  devel   
 Severity:  normal    |   Resolution:          
 Keywords:            |  
----------------------+-----------------------------------------------------
Comment (by nils):

 python >= 2.4 is required for scipy 0.7. IMHO, the ticket can be closed.

 {{{
 /usr/bin/python /usr/lib/python2.4/site-
 packages/scipy/io/tests/test_mmio.py
 .................
 ----------------------------------------------------------------------
 Ran 17 tests in 0.067s

 OK
 }}}

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/556#comment:1>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list