[Scipy-tickets] [SciPy] #578: ERROR: check_count_blocks (scipy.sparse.tests.test_spfuncs.TestSparseFunctions)

SciPy scipy-tickets@scipy....
Wed Jan 9 13:15:17 CST 2008


#578: ERROR: check_count_blocks
(scipy.sparse.tests.test_spfuncs.TestSparseFunctions)
--------------------------+-------------------------------------------------
 Reporter:  nils          |        Owner:  wnbell  
     Type:  defect        |       Status:  assigned
 Priority:  normal        |    Milestone:  0.7     
Component:  scipy.sparse  |      Version:  devel   
 Severity:  normal        |   Resolution:          
 Keywords:                |  
--------------------------+-------------------------------------------------
Comment (by nils):

 Is this a well-known fact ?
 Anyway, I have installed python2.5 locally without root privileges.
 Now I have python2.3 and python2.5.
 How do I install numpy/scipy using python2.5 instead of python2.3
 (/usr/bin/python2.3) ?

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/578#comment:2>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list