[Scipy-tickets] [SciPy] #739: scipy.weave.converters.blitz fails with g++4.3

SciPy scipy-tickets@scipy....
Mon Nov 17 20:12:17 CST 2008


#739: scipy.weave.converters.blitz fails with g++4.3
-------------------------+--------------------------------------------------
 Reporter:  jwolter      |        Owner:  somebody
     Type:  defect       |       Status:  new     
 Priority:  normal       |    Milestone:          
Component:  scipy.weave  |      Version:          
 Severity:  normal       |   Resolution:          
 Keywords:               |  
-------------------------+--------------------------------------------------
Comment (by fperez):

 As noted here:

 http://projects.scipy.org/pipermail/scipy-user/2008-November/018739.html

 the issue can be worked around by using g++ 4.2. Just noting the
 workaround here until a proper fix is committed.

-- 
Ticket URL: <http://www.scipy.org/scipy/scipy/ticket/739#comment:1>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list