[Scipy-tickets] [SciPy] #801: easy_install of 0.7b1 fails on OS X 10.5

SciPy scipy-tickets@scipy....
Fri Nov 28 00:31:06 CST 2008


#801: easy_install of 0.7b1 fails on OS X 10.5
--------------------------+-------------------------------------------------
 Reporter:  gns24         |       Owner:  cdavid
     Type:  defect        |      Status:  new   
 Priority:  normal        |   Milestone:  0.7.0 
Component:  Build issues  |     Version:        
 Severity:  major         |    Keywords:        
--------------------------+-------------------------------------------------
 On OS X 10.5, with Python 2.5 and 2.6, `easy_install scipy` exits with:

 error: Setup script exited with error: file '/private/tmp/easy_install-
 Llrg_h/scipy-0.7.0b1/ARPACK/FWRAPPERS/veclib_cabi_c.c' does not exist

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/801>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list