[Scipy-tickets] [SciPy] #544: optimize.fminbound doesn't work with dimensions > 1

SciPy scipy-tickets@scipy....
Sat Nov 29 03:38:28 CST 2008


#544: optimize.fminbound doesn't work with dimensions > 1
----------------------------+-----------------------------------------------
 Reporter:  eikevons        |        Owner:  somebody
     Type:  defect          |       Status:  new     
 Priority:  normal          |    Milestone:  0.7.0   
Component:  scipy.optimize  |      Version:          
 Severity:  normal          |   Resolution:          
 Keywords:                  |  
----------------------------+-----------------------------------------------
Comment (by NeilMuller):

 Better patch attached. Includes some tests & improved docstring for
 fminbound to make scalar requirements explicit.

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/544#comment:2>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list