[Scipy-tickets] [SciPy] #746: Scipy 0.6.0 release is missing setup, py files for stsci

SciPy scipy-tickets@scipy....
Fri Oct 3 17:25:34 CDT 2008


#746: Scipy 0.6.0 release is missing setup,py files for stsci
----------------------+-----------------------------------------------------
 Reporter:  jspaleta  |       Owner:  somebody
     Type:  defect    |      Status:  new     
 Priority:  normal    |   Milestone:          
Component:  Other     |     Version:          
 Severity:  normal    |    Keywords:          
----------------------+-----------------------------------------------------
 Just a friendly FYI.

 the setup.py files for the image and convolve modules under stsci in the
 scipy 0.6.0 release are missing.  I've pulled the files from svn for now
 and included them in the scipy Fedora package for F9 and soon to be F10.

 If you do a brownbag point release for the 0.6 tree you might want to
 include this fix as well to make sure all the distributors pick up the
 fix.

 -jef

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/746>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list